







<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Closer to Jesus - Diocese of Paterson - Clifton, NJ</title>
		
		
			
				<meta name="description" content="The Diocese of Paterson is a diocese of the Latin Rite of the Roman Catholic Church. The RCDOP includes three counties in northern New Jersey: Passaic, Morris, and Sussex."/>
			
		
		
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><link href="https://rcdop.org/news/closer-to-jesus" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Closer to Jesus - Diocese of Paterson - Clifton, NJ" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Paterson" />
		<meta property="og:url" content="https://rcdop.org/news/closer-to-jesus" />
		<meta property="og:title" content="Closer to Jesus" />
		
			<meta property="og:description" content="The Diocese of Paterson is a diocese of the Latin Rite of the Roman Catholic Church. The RCDOP includes three counties in northern New Jersey: Passaic, Morris, and Sussex." />
		
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="/resources/scripts/production.js"></script>







	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71265069-1', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" noPageImage hasHeaderText noAddThis"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer noPageImage" ></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOn simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/2017/8/PatDioLogo-Home3-1.png" alt="Diocese of Paterson" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
				








	
		
			<div id="headerText" class="moduleContainer headerText1 headerText">



	<div class="moduleInner ">
		<div id="headerTextBody" class="headerTextBody1 headerTextBody">
				<table align="center" border="0" cellpadding="1" cellspacing="1" style="width: 400px;"> 
 <tbody> 
  <tr> 
   <td style="text-align: center;"><a href="https://www.2018appeal.org/" target="_blank"><img alt="" src="/pictures/2018/9/paterson-ba.jpg" /></a></td> 
   <td style="text-align: center;"><a href="http://www.rcdop.org/the-beacon" target="_blank"><img alt="" src="/pictures/2018/9/BeaconLogo-Home-1-1.png" /></a></td> 
  </tr> 
 </tbody> 
</table>
			</div>
	</div>
</div>
		
		
		
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_161847"><a href="/respect-life-office">Respect Life</a></li>
						
							<li id="quickLink_15823"><a href="/catholic-charities">Catholic Charities</a></li>
						
							<li id="quickLink_8773"><a href="/communications">Communications</a></li>
						
							<li id="quickLink_80965"><a href="http://www.patdioschools.org/" target="_blank">Catholic Schools</a></li>
						
							<li id="quickLink_22231"><a href="/music">Music</a></li>
						
							<li id="quickLink_8731"><a href="/evangelization">Evangelization Office</a></li>
						
							<li id="quickLink_22110"><a href="/worship">Worship</a></li>
						
							<li id="quickLink_8802"><a href="/child-protection">Child Protection</a></li>
						
							<li id="quickLink_8794"><a href="/the-beacon">The Beacon</a></li>
						
							<li id="quickLink_8696"><a href="/diocesan-links">Links</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
	
	

	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			 
			
				
			
				
			
				
			
				
			
			
		
	</li>

				
					








	
		<li id="nav8750" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			 
			
				
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav81829" class="navLink navElement"><a href="http://bishopserratelli.rcdop.org/" target="_blank"><span>Bishop Serratelli</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22216" class="navPage navElement"><a href="/contact-us-1"><span>Contact Us</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22968" class="navPage navElement"><a href="/doing-the-right-thing"><span>Doing the Right Thing</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav65366" class="navPage navElement"><a href="/records"><span>Records</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22972" class="navPage navElement"><a href="/youth-and-children"><span>Youth and Children</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav8755" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8751" class="navPage navElement"><a href="/mission"><span>Mission</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8801" class="navPage navElement"><a href="/past-bishops"><span>Past Bishops</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22100" class="navPage navElement"><a href="/priest-directory"><span>Priest Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav235795" class="navLink navElement"><a href="/religious" target="_self"><span>Religious Directory</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav41966" class="navPage navElement"><a href="/deacon-directory"><span>Deacon Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav111509" class="navLink navElement"><a href="http://www.bienvenidoacasaalasanacion.org/" target="_blank"><span>Bienvenido a casa a la sanaci&oacute;n</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav51659" class="navLink navElement"><a href="http://www.welcomehometohealing.org/" target="_blank"><span>Welcome Home to Healing</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav301180" class="navPage navElement subMenu"><a href="/parish-life"><span>Parishes</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav28156" class="navLink navElement"><a href="/parishfinder" target="_blank"><span>Parish Finder</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav300983" class="navPage navElement"><a href="/parish-life"><span>Parish Life</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/vocations"><span>Vocations</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav159465" class="navLink navElement"><a href="http://consecratedlifepaterson.org/" target="_blank"><span>Consecrated Life Blog</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav39713" class="navPage navElement"><a href="/religious"><span>Religious Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav15826" class="navPage navElement"><a href="/priestly-vocations"><span>Priestly Vocations</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8785" class="navPage navElement"><a href="/consecrated"><span>Consecrated Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8786" class="navPage navElement"><a href="/permanent-diaconate"><span>Permanent Diaconate</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav15165" class="navPage navElement subMenu"><a href="/calendar-1"><span>Calendars</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav15170" class="navPage navElement"><a href="/major-events-1"><span>Major Events</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav225642" class="navPage navElement"><a href="/diocesan-masses"><span>Diocesan Masses, Prayer Services, Religious Events</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav35567" class="navLink navElement"><a href="/calendar" target="_self"><span>DOP Calendar</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav35568" class="navLink navElement"><a href="/events" target="_self"><span>DOP Events</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav15168" class="navPage navElement"><a href="/bishops-calendar-1"><span>Bishops Calendar</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav24725" class="navLink navElement"><a href="http://insidethewalls.org/events-1" target="_blank"><span>St. Paul Inside the Walls Calendar</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav35067" class="navLink navElement"><a href="http://www.rcdop.org/choir-calendar" target="_blank"><span>Choir Calendar</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav8780" class="navPage navElement subMenu"><a href="/giving"><span>Giving</span></a>
		
		
	
		
			 
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav25452" class="navPage navElement"><a href="/baa"><span>Bishop&apos;s Annual Appeal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav29014" class="navPage navElement"><a href="/baa-procedure-guide"><span>BAA Procedure Guide</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav36421" class="navLink navElement"><a href="/development-office" target="_self"><span>Development Office</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav25449" class="navLink navElement"><a href="http://rcdop.giftplans.org/" target="_blank"><span>Legacy Giving</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav25851" class="navPage navElement"><a href="/gifts-of-securities"><span>Gifts of Securities</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8748" class="navPage navElement"><a href="/partners-in-faith-at-work"><span>Partners in Faith - Message from our Bishop</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav25453" class="navPage navElement"><a href="/privacy-policy-1"><span>Privacy Policy</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav25852" class="navPage navElement"><a href="/contact-giving"><span>Contact Us</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav183788" class="navLink navElement"><a href="http://careasy.org/nonprofit/catholic-charities-diocese-of-paterson" target="_blank"><span>Donate a used vehicle to Catholic Charities</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav25247" class="navPage navElement subMenu"><a href="/dop-center"><span>Diocesan Center</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav8775" class="navPage navElement"><a href="/archives"><span>Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav32809" class="navPage navElement"><a href="/chancery"><span>Chancery</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav300360" class="navPage navElement"><a href="/cathedral-of-saint-john-the-baptist"><span>Cathedral of Saint John the Baptist</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav21075" class="navPage navElement"><a href="/clergy-personnel-office"><span>Clergy Personnel Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav26716" class="navPage navElement"><a href="/consultative-bodies"><span>Consultative Bodies</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8731" class="navPage navElement"><a href="/evangelization"><span>Evangelization Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8797" class="navPage navElement"><a href="/health-care-ministry"><span>Health Care Ministry</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8739" class="navPage navElement"><a href="/missions-office"><span>Mission Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22392" class="navPage navElement"><a href="/nazareth-village"><span>Nazareth Village</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav52481" class="navLink navElement"><a href="http://insidethewalls.org/catechesis-1" target="_blank"><span>Religious Education</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav15920" class="navPage navElement"><a href="/tribunal-1"><span>Tribunal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8776" class="navPage navElement"><a href="/vicars"><span>Vicars</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22110" class="navPage navElement"><a href="/worship"><span>Worship</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav9561" class="navPage navElement subMenu"><a href="/diocesan-offices"><span>Diocesan Offices</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav8803" class="navPage navElement"><a href="/architect"><span>Architect Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav223064" class="navLink navElement"><a href="https://ccpaterson.org/" target="_blank"><span>Catholic Charities</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		
		<li id="nav80965" class="navLink navElement"><a href="http://www.patdioschools.org/" target="_blank"><span>Catholic Schools</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav11628" class="navPage navElement"><a href="/facilities-management"><span>Business &amp; Facilities</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8741" class="navPage navElement"><a href="/cemeteries"><span>Cemeteries</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8802" class="navPage navElement"><a href="/child-protection"><span>Child Protection</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8773" class="navPage navElement"><a href="/communications"><span>Communications</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8740" class="navPage navElement"><a href="/development-office"><span>Development Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8734" class="navPage navElement"><a href="/finance"><span>Finance Department</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8733" class="navPage navElement"><a href="/human-resources"><span>Human Resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8736" class="navPage navElement"><a href="/insurance"><span>Insurance Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8738" class="navPage navElement"><a href="/legal-office"><span>Legal Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8737" class="navPage navElement"><a href="/property-leasing"><span>Property Acquisition &amp; Leasing</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav161847" class="navPage navElement"><a href="/respect-life-office"><span>Respect Life</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








				
					








				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="184285" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Closer to Jesus
			
		</h1>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/more-good-news">More Good News</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/shared">shared news</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img alt="Closer to Jesus" class="pagePicture" src="/pictures/2018/9/27_PadrePio-Thumb.png" />
				
				
					<div class="date"><span class='september month'>September</span> <span class='day'>27</span><span class="comma">,</span> <span class='year'>2018</span></div>
				
				
				<div class="newsDetails">
					
							
							
							<div align="left" style="margin-bottom:-8px;">
 <img alt="" src="/pictures/2018/9/27_PadrePio-Main-1.png" />
</div> 
<div align="right" class="capcredit">
 BEACON PHOTO | JOE GIGLI
</div> 
<!--CAPTION AND BODY1 TAGS ARE BOTH ID AND CLASS IN CSS SO USE EITHER--> 
<div id="caption" style="font-size:13px; margin-bottom:12px;">
 <span class="sansbold1">PUBLIC VENERATION</span>  Pilgrims who visited St. Peter the Apostle Church, Parsippany, on Sept. 20 approach a table in front of the altar to pray before five wooden reliquaries that hold first-class relics of St. Padre Pio of Pietrelcina. Throughout that day, faithful came from near and far for the opportunity to venerate these relics publicly, an event that commemorated the 50th anniversary of the death of St. Pio, affectionately known as “Padre Pio.”
</div> 
<div style="height:12px">
  
</div> 
<!--USE MARGIN-BOTTOM PROPERTY TO ADJUST LEADING BETWEEN DIVS--> 
<div align="center" style="margin-bottom:24px">
 <a class="slideshow" href="http://beaconnj.org/slideshows/180927_PadrePio/" target="new">CLICK HERE FOR MORE PHOTOS</a>
</div> 
<div id="headline1" style="margin-bottom:12px;">
 Relics of St. Padre Pio draw large crowds to Parsippany church
</div> 
<div id="byline">
 By 
 <span class="sansbold1">MICHAEL WOJCIK</span>, News Editor
</div> 
<p id="body1"><span class="sansbold1">PARSIPPANY</span>  Some people came to pray to God for healing, for help with a wayward family member, for forgiveness or to give thanks. Still others came to honor the Blessed Mother or venerate the saints — or were attracted by spiritual curiosity.<br /> <br /> For these and many other reasons, an untold number of Catholics from the Diocese and beyond descended on St. Peter the Apostle Church here throughout the day on Sept. 20 to be part of a historic local event: the public veneration of the relics of St. Padre Pio of Pietrelcina. The faithful filed steadily into the church’s main aisle to stand before and touch their religious articles to five wooden reliquaries on a table in front of its altar that held first-class relics of St. Pio, while praying for their intentions through the Italian saint’s intercession. Many faith­ful professed a devotion to St. Pio, whose life was marked by long hours in prayer, continual austerity and immense physical and spiritual suffering — including bearing the stigmata, wounds that corresponded to Jesus’ wounds at his crucifixion — for the last 50 years of his life. The event at St. Peter’s commemorated the 50th anniversary of the death of St. Pio, affectionately known as “Padre Pio.”<br /> <br /> “I’m here with my prayers and the prayers of my co-workers. I am raising them up. I’m very impressed with Padre Pio’s relics,” said Alexandria Trombley of St. Therese Parish, Succasunna, admissions coordinator at Merry Heart Assisted Living, also in Succasunna, who professed a devotion to the saint. That day, she and other pilgrims venerated relics of St. Pio’s glove, scabs of his wounds, cotton-gauze with his bloodstains, a lock of his hair, his mantle and his handkerchief soaked with his sweat hours before he had died. “A while ago, I prayed to Padre Pio through God. Then, Padre told me something that I didn’t want to hear: ‘It’s your job to love and pray for him [her difficult family member].’ I see this person as a lost brother, who needs my prayers. I remember that Christ loves him and that I also need to love and pray for him,” she said.<br /> <br /> From 9 a.m. to 6:30 p.m. that day, worshippers approached the table to pray, often kneeling before the relics, touching and kissing them; touching religious articles, such as prayer cards and crucifixes, to them; and, often with curiosity, taking photos of them on their mobile phones. A sign on the wall of the vestibule declared that religious articles that are touched to the first-class relics that are being venerated become third-class relics. The event — held before St. Pio’s feast day on Sept. 24 — ended with 7 p.m. Mass in honor of the saint — also known for his deep union with Jesus and devotion to Mary and the Eucharist — celebrated by Msgr. Herbert Tillyer, St. Peter’s pastor.<br /> <br /> Covered by a St. Pio banner, the table with the relics was flanked by one of the many volunteers for the event and an honor guard from the Knights of Columbus. Many volunteers waited in the doorways and aisles to guide visitors around the church. The visitors were priests, religious and laity, including people in wheelchairs, walkers and canes; mothers with children; and students from local Catholic schools, including All Saints Academy, located across the parking lot from St. Peter the Apostle Church. Some took the opportunity to go to Confession, heard by priests in the church.<br /> <br /> “Many people, who have medical issues came today. One man told me that he had pancreatic cancer, prayed to Padre Pio and was cured with no medical explanation. But we know: it was God with Padre Pio’s intercession,” Mary Ellen Dinsmore, a volunteer, told The Beacon. “Devotion to Padre Pio is growing. This day has been uplifting for all of us,” she said.<br /> <br /> Throughout the day, worshippers listened to a series of meditations by St. Pio that volunteers delivered regularly from the church ambo, after having led them in praying decades of the Luminous Mysteries of the rosary. Volunteers prayed the Angelus at noon and the Chaplet of Divine Mercy at 3 p.m. with music led by Theresa Steinel of the music ministry of St. Christopher Parish, also in Parsippany. Msgr. Tillyer opened the event at 8:30 a.m. by presiding over the Rite of the Reception of the Relics with prayers, including the Litany of the Saints.<br /> <br /> In the church’s narthex, faithful crowded around a table that displayed books and religious items for sale that is related to St. Pio, including articles that could be touched to the relics. The proceeds go to the work of the non-profit St. Pio Foundation, which sponsored the event. It promotes awareness of the saint and his charism nationally and internationally by working with institutions and individuals who share the same vision to serve those in need of relief of suffering. The visitation of the relics to the Diocese marks one of the stops on the foundation’s tour of the U.S. this year to commemorate the 50th anniversary of the saint’s death, said Deborah Brannon, a foundation representative.<br /> <br /> “For most people here today, this is the first time that they’ve seen St. Pio’s relics,” said Brannon, noting that Bishop Serratelli made a request for the relics to visit the Diocese and the foundation complied with his request. “The relics help bring people closer to Christ through St. Pio’s intercession. The relics enable them to walk with hope that the Lord will answer their prayers,” she said.<br /> <br /> That afternoon, Theresa Sunach of St. Peter’s sat in a wheelchair in an aisle in prayer, during the event. “I’m so grateful and glad to be here today,” Sunach said. “I’m praying for my family. I know that Padre Pio — and God — will hear my prayers,” she said.<br /> <br /> Born on May 25, 1887 in Pietrelcina in southern Italy, St. Pio was ordained a priest in the Capuchin Franciscan order in 1910. On Sept. 20, 1918 the five wounds of Our Lord’s passion appeared on his body, making him the first stigmatized priest in the history of the Catholic Church. Countless persons were attracted to his confessional and many more received his saintly counsel and spiritual guidance through correspondence. He built a Home for the Relief of Suffering for the sick in 1956, according to his biography on the foundation’s website.<br /> <br /> St. Padre Pio died on Sept. 23, 1968. Increasing numbers from all parts of the world flock to his tomb and many testify to spiritual and temporal graces they have received. St. Pope John Paul II beatified him on May 2, 1999 and canonized him a saint on June 16, 2002.<br /> <br /> The event closed with a well-attended Mass in St. Peter’s that included singing by the parish choir. Msgr. Tillyer told The Beacon that St. Peter’s has a connection to St. Pio through Msgr. Leo Fanning, who formerly served at the parish and died in 2008. He was influenced to a pursue a priestly vocation after meeting the future saint while serving in the U.S. military in Italy during World War II. Msgr. Fanning helped establish the St. Padre Pio Prayer Group at St. Peter’s, which still meets regularly, Msgr. Tillyer said.<br /> <br /> “Sometimes, we have difficulty connecting to the suffering and death of Christ but it will come to us — suffering and death. We gain redemption by connecting with his suffering and death. Also, Jesus asks us to bring our sufferings to him,” Msgr. Tillyer said in his homily at the closing Mass. “Padre Pio lived the suffering of Jesus through the stigmata. We can get closer to Jesus through Padre Pio,” he said.<br />  </p><meta charset="UTF-8" />
<!--<link href="/documents/2016/3/beacon1.css" rel="stylesheet" type="text/css" />--> 
<link href="/documents/2018/1/beacon4.css" rel="stylesheet" type="text/css" />
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<div class="copyright">
 © 
 <script type="text/javascript">var d = new Date();document.write(d.getFullYear());</script> Diocese of Paterson
</div> 
<table float="left"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/design/footer_logo.jpg" /></td> 
   <td>777 Valley Rd. Clifton<br /> NJ 07013 USA<br /> (973) 777-8818</td> 
  </tr> 
 </tbody> 
</table>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"c5bc0c20a9","agent":"","beacon":"bam.nr-data.net","applicationTime":69,"applicationID":"3145873","transactionName":"ZlFQZUECDRJYABFZCV8bYUFBCg0GegwLRBReWF5UQUwNBE4QSksIVENBcF8KAhJEQ013I2Ud","queueTime":0}</script></body>
</html>