







<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>‘Live On the Air’ - Diocese of Paterson - Clifton, NJ</title>
		
		
			
				<meta name="description" content="The Diocese of Paterson is a diocese of the Latin Rite of the Roman Catholic Church. The RCDOP includes three counties in northern New Jersey: Passaic, Morris, and Sussex."/>
			
		
		
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><link href="https://rcdop.org/news/live-on-the-air" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for ‘Live On the Air’ - Diocese of Paterson - Clifton, NJ" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Paterson" />
		<meta property="og:url" content="https://rcdop.org/news/live-on-the-air" />
		<meta property="og:title" content="‘Live On the Air’" />
		
			<meta property="og:description" content="The Diocese of Paterson is a diocese of the Latin Rite of the Roman Catholic Church. The RCDOP includes three counties in northern New Jersey: Passaic, Morris, and Sussex." />
		
		
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="/resources/scripts/production.js"></script>







	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71265069-1', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" noPageImage hasHeaderText noAddThis"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer noPageImage" ></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOn simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/2017/8/PatDioLogo-Home3-1.png" alt="Diocese of Paterson" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
				








	
		
			<div id="headerText" class="moduleContainer headerText1 headerText">



	<div class="moduleInner ">
		<div id="headerTextBody" class="headerTextBody1 headerTextBody">
				<a href="http://www.rcdop.org/the-beacon"><img alt="" src="/pictures/2017/8/BeaconLogo-Home-1.png" /></a>
			</div>
	</div>
</div>
		
		
		
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_161847"><a href="/respect-life-office">Respect Life</a></li>
						
							<li id="quickLink_15823"><a href="/catholic-charities">Catholic Charities</a></li>
						
							<li id="quickLink_8773"><a href="/communications">Communications</a></li>
						
							<li id="quickLink_80965"><a href="http://www.patdioschools.org/" target="_blank">Catholic Schools</a></li>
						
							<li id="quickLink_22231"><a href="/music">Music</a></li>
						
							<li id="quickLink_8731"><a href="/evangelization">Evangelization Office</a></li>
						
							<li id="quickLink_22110"><a href="/worship">Worship</a></li>
						
							<li id="quickLink_8802"><a href="/child-protection">Child Protection</a></li>
						
							<li id="quickLink_8794"><a href="/the-beacon">The Beacon</a></li>
						
							<li id="quickLink_8696"><a href="/diocesan-links">Links</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
	
	

	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			 
			
				
			
				
			
				
			
			
		
	</li>

				
					








	
		<li id="nav8750" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			 
			
				
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav81829" class="navLink navElement"><a href="http://bishopserratelli.rcdop.org/" target="_blank"><span>Bishop Serratelli</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22216" class="navPage navElement"><a href="/contact-us-1"><span>Contact Us</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22968" class="navPage navElement"><a href="/doing-the-right-thing"><span>Doing the Right Thing</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav65366" class="navPage navElement"><a href="/records"><span>Records</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22972" class="navPage navElement"><a href="/youth-and-children"><span>Youth and Children</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav8755" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8751" class="navPage navElement"><a href="/mission"><span>Mission</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8801" class="navPage navElement"><a href="/past-bishops"><span>Past Bishops</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22100" class="navPage navElement"><a href="/priest-directory"><span>Priest Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav235795" class="navLink navElement"><a href="/religious" target="_self"><span>Religious Directory</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav41966" class="navPage navElement"><a href="/deacon-directory"><span>Deacon Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav111509" class="navLink navElement"><a href="http://www.bienvenidoacasaalasanacion.org/" target="_blank"><span>Bienvenido a casa a la sanaci&oacute;n</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav51659" class="navLink navElement"><a href="http://www.welcomehometohealing.org/" target="_blank"><span>Welcome Home to Healing</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav28156" class="navLink navElement"><a href="/parishfinder" target="_blank"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/vocations"><span>Vocations</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav159465" class="navLink navElement"><a href="http://consecratedlifepaterson.org/" target="_blank"><span>Consecrated Life Blog</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav39713" class="navPage navElement"><a href="/religious"><span>Religious Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav15826" class="navPage navElement"><a href="/priestly-vocations"><span>Priestly Vocations</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8785" class="navPage navElement"><a href="/consecrated"><span>Consecrated Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8786" class="navPage navElement"><a href="/permanent-diaconate"><span>Permanent Diaconate</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav15165" class="navPage navElement subMenu"><a href="/calendar-1"><span>Calendars</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav15170" class="navPage navElement"><a href="/major-events-1"><span>Major Events</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav225642" class="navPage navElement"><a href="/diocesan-masses"><span>Diocesan Masses, Prayer Services, Religious Events</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav35567" class="navLink navElement"><a href="/calendar" target="_self"><span>DOP Calendar</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav35568" class="navLink navElement"><a href="/events" target="_self"><span>DOP Events</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav15168" class="navPage navElement"><a href="/bishops-calendar-1"><span>Bishops Calendar</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav24725" class="navLink navElement"><a href="http://insidethewalls.org/events-1" target="_blank"><span>St. Paul Inside the Walls Calendar</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav35067" class="navLink navElement"><a href="http://www.rcdop.org/choir-calendar" target="_blank"><span>Choir Calendar</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav8780" class="navPage navElement subMenu"><a href="/giving"><span>Giving</span></a>
		
		
	
		
			 
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav25452" class="navPage navElement"><a href="/baa"><span>Bishop&apos;s Annual Appeal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav29014" class="navPage navElement"><a href="/baa-procedure-guide"><span>BAA Procedure Guide</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav36421" class="navLink navElement"><a href="/development-office" target="_self"><span>Development Office</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav25449" class="navLink navElement"><a href="http://rcdop.giftplans.org/" target="_blank"><span>Legacy Giving</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav25851" class="navPage navElement"><a href="/gifts-of-securities"><span>Gifts of Securities</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8748" class="navPage navElement"><a href="/partners-in-faith-at-work"><span>Partners in Faith - Message from our Bishop</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav25453" class="navPage navElement"><a href="/privacy-policy-1"><span>Privacy Policy</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav25852" class="navPage navElement"><a href="/contact-giving"><span>Contact Us</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav183788" class="navLink navElement"><a href="http://careasy.org/nonprofit/catholic-charities-diocese-of-paterson" target="_blank"><span>Donate a used vehicle to Catholic Charities</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav25247" class="navPage navElement subMenu"><a href="/dop-center"><span>Diocesan Center</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav8775" class="navPage navElement"><a href="/archives"><span>Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav32809" class="navPage navElement"><a href="/chancery"><span>Chancery</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav21075" class="navPage navElement"><a href="/clergy-personnel-office"><span>Clergy Personnel Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav26716" class="navPage navElement"><a href="/consultative-bodies"><span>Consultative Bodies</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8731" class="navPage navElement"><a href="/evangelization"><span>Evangelization Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8797" class="navPage navElement"><a href="/health-care-ministry"><span>Health Care Ministry</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8739" class="navPage navElement"><a href="/missions-office"><span>Mission Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22397" class="navPage navElement"><a href="/pastoral-administration"><span>Pastoral Administration</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav52481" class="navLink navElement"><a href="http://insidethewalls.org/catechesis-1" target="_blank"><span>Religious Education</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav15920" class="navPage navElement"><a href="/tribunal-1"><span>Tribunal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8776" class="navPage navElement"><a href="/vicars"><span>Vicars</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav22110" class="navPage navElement"><a href="/worship"><span>Worship</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav9561" class="navPage navElement subMenu"><a href="/diocesan-offices"><span>Diocesan Offices</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav8803" class="navPage navElement"><a href="/architect"><span>Architect Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav223064" class="navLink navElement"><a href="https://ccpaterson.org/" target="_blank"><span>Catholic Charities</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		
		<li id="nav80965" class="navLink navElement"><a href="http://www.patdioschools.org/" target="_blank"><span>Catholic Schools</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav11628" class="navPage navElement"><a href="/facilities-management"><span>Business &amp; Facilities</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8741" class="navPage navElement"><a href="/cemeteries"><span>Cemeteries</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8802" class="navPage navElement"><a href="/child-protection"><span>Child Protection</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8773" class="navPage navElement"><a href="/communications"><span>Communications</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8740" class="navPage navElement"><a href="/development-office"><span>Development Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8734" class="navPage navElement"><a href="/finance"><span>Finance Department</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8733" class="navPage navElement"><a href="/human-resources"><span>Human Resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8736" class="navPage navElement"><a href="/insurance"><span>Insurance Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8738" class="navPage navElement"><a href="/legal-office"><span>Legal Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav8737" class="navPage navElement"><a href="/property-leasing"><span>Property Acquisition &amp; Leasing</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav161847" class="navPage navElement"><a href="/respect-life-office"><span>Respect Life</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








				
					








				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="173509" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			‘Live On the Air’
			
		</h1>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/more-good-news">More Good News</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img alt="‘Live On the Air’" class="pagePicture" src="/pictures/2018/7/19_Tangorra-Thumb-1.png" />
				
				
					<div class="date"><span class='july month'>July</span> <span class='day'>19</span><span class="comma">,</span> <span class='year'>2018</span></div>
				
				
				<div class="newsDetails">
					
							
							
							<div id="headline1">
 Priest discusses his book about sacraments’ mystical nature on Catholic radio show
</div> 
<div style="height:24px">
  
</div> 
<!--DIV FLOAT RIGHT 250px--> 
<div style="float: right; margin-left: 18px; margin-top: 0px; margin-bottom: 12px; width: 150px;"> 
 <div align="left" style="margin-bottom:-8px;">
  <img alt="" src="/pictures/2018/7/19_Tangorra-Main-150-1.png" />
 </div> 
</div> 
<!--END DIV FLOAT RIGHT--> 
<div id="byline">
 By 
 <span class="sansbold1">MICHAEL WOJCIK</span>, News Editor
</div> 
<p id="body1"><span class="dateline">WASHINGTON</span>  The clock read 7:05 a.m. Undaunted by the early hour, Father Philip-Michael Tangorra, a priest of the Diocese of Paterson, was fully alert to tackle a deeply spiritual question by the co-host of a Catholic radio show in Ohio: “How are we called to sanctify all aspects of our lives through the Crucifixion?”<br /> <br /> In response, Father Tangorra, who is studying canon law at the Catholic University of America in Washington, D.C., gave the example of a driver filled with “road rage,” who disregards the safety of fellow motorists. “That might be an aspect of a person’s life that needs to be crucified — killed — and transformed by the Cross and the Resurrection,” the priest, a weekly call-in guest, told the host, Anna Mitchell, on the May 16 broadcast of the “Son Rise Morning Show with Anna Mitchell and Matt Swaim.”<br /> <br /> With great honesty, Mitchell told Father Tangorra, “That [a life transformation through Jesus] sounds hard.” They both laughed on air, leading the priest to say, “But what about Christianity is easy?”<br /> <br /> Welcome to the 7:05 a.m. time slot of the “Son Rise Morning Show” on 89.5 FM and 740/910 AM in Northern Kentucky and Ohio. Each Wednesday morning, Father Tangorra and Mitchell share laughs in between his profound insights, during their 10-minute segments that make the deep subject that they have been examining relatable to everyday Catholics: the mystical nature — and transformative power — of the sacraments and other aspects of the Church. A self-described “morning person,” the priest still already knew the answer to the co-host’s question about sanctifying our lives through the Crucifixion. That’s because he wrote about the topic in a book that they have been steadily discussing on air: “Holiness and Living the Sacramental Life,” published by Emmaus Road Publishing in Steubenville, Ohio, last year.<br /> <br /> “It’s a great show in a great time slot — drive time in the morning with lots of listeners. Anna and I get along well. We have some deeply mystical conversations but we make jokes too. Early on, we talked about how the Church symbolizes the marriage of Christ to his people. I quoted a pop song by the Spice Girls, ‘2 Become 1.’ She laughed. We really connected,” said Father Tangorra. He debuted in March on “Son Rise Morning Show,” a production of Sacred Heart Radio in Cincinnati, which is part of the much larger EWTN Global Radio Network. “The show helps get out the message of the book. On air, Anna has told me how good she thinks that the book is,” he said.<br /> <br /> Airing weekdays from 6 to 9 a.m. EST, “Son Rise Morning Show” presents a fast-paced, motivating and informational show — always with the Catholic perspective. It features interviews, prayer, current news items and other timely information. Father Tangorra gets reacquainted to each week’s topic by re-reading the part of the chapter of “Holiness and Living the Sacramental Life” that the upcoming segment will cover. Then, he gets a call on Wednesday mornings to conduct the interview with Mitchell live on the air, the priest said.<br /> <br /> “As someone who receives a lot of books each week from Catholic publishers, I noticed that even just the title of this book stood out to me immediately. I didn’t need to read beyond the introduction to the book to know that this book would make for an excellent series on the show. The idea of living a sacramental life is exactly what we try to foster on the show — this idea that our faith can and should touch all aspects of our lives and that our faith is rooted in the Liturgy and the Sacraments,” Mitchell told The Beacon. “Then, there’s Father Phil. I knew he would do well on this program the moment that I heard him say that Pseudo-Dionysius [a Christian theologian and philosopher of the late 5th to early 6th centuries] was his ‘boy.’ In another interview, he quoted the Spice Girls. This is my kind of priest! Father Phil is someone I very much look forward to interviewing each week,” she said.<br /> <br /> In the book — his first, Father Tangorra invites Catholics to delve deeper in our understanding of the theology of the Sacraments and also into something that we cannot see: the mystical reality of God’s saving grace. That grace, he says, breaks through these sacred rites in the Church and into the whole of Creation to spark “real change in our lives.” He also explores the theology of the Church as the Bride of Christ and her ecclesial hierarchy — from the congregants and up through the deacons, priests and bishops — overseen by the Holy Trinity with the Blessed Mother and the saints. The 242-page book also looks at the images and objects that are used during Mass.<br /> <br /> “I’ve been pleasantly surprised that the book has been a success, which first-time authors don’t usually have with books on theological text. This topic is central to the life of Catholics but it’s not talked about. It’s an untapped area of theology. Maybe it intrigues people,” said Father Tangorra, who will sign copies of his book on Wednesday and Thursday, Aug. 1-2, at the Catholic Writers Convention in Lancaster, Pa.<br /> <br /> It was a publicist from Emmaus Road, Kilian Fitzpatrick, who had connected Father Tangorra with “Son Rise in Morning Show” to help “Holiness and Living the Sacramental Life” gain a wider audience.<br /> <br /> “We really believe that Father Tangorra’s book offers Catholics a chance to step out of the malaise of everyday life and recognize the miracle of the sacraments that happen on a daily basis, not just in our personal lives, but also in our greater community as well,” Fitzpatrick told The Beacon.<br /> <br /> On that May 16 show, Father Tangorra suggested four steps to unite our suffering with the Cross. They are: tell Jesus all that causes us pain; unite our prayers with Christ on the Cross and offer them to be crucified with him; pray for the release of our suffering, often through spiritual songs or canticles, as St. Paul suggests; and let go and let God take care of the rest.<br /> <br /> Mitchell quipped, “You said that singing will help you release the suffering that you’re offering to the Lord, but Father, doesn’t that lead to others to suffer [by having to listen to someone’s horrible singing]?”<br /> <br /> “Well maybe for some more than others. Until next time,” said Father Tangorra, as they both laugh and end that segment of “Son Rise Morning Show.”<br /> <br /> To hear “Son Rise Morning Show” outside of the Northern Kentucky and Ohio area, listeners can listen on an app for the show on Google PlayStore or the AppleStore or play past shows on Soundcloud.com. Copies of “Holiness and Living the Sacramental Life” are available in hardcover, soft cover or e-book from major retailers, such as Amazon.com, or Emmaus Road Publishing.<br />  </p> 
<!--CALL FOR BEACON1 STYLESHEET-->
<meta charset="UTF-8" /> 
<link href="/documents/2016/3/beacon1.css" rel="stylesheet" type="text/css" />
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<div class="copyright">
 © 
 <script type="text/javascript">var d = new Date();document.write(d.getFullYear());</script> Diocese of Paterson
</div> 
<table float="left"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/design/footer_logo.jpg" /></td> 
   <td>777 Valley Rd. Clifton<br /> NJ 07013 USA<br /> (973) 777-8818</td> 
  </tr> 
 </tbody> 
</table>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"c5bc0c20a9","agent":"","beacon":"bam.nr-data.net","applicationTime":47,"applicationID":"3145873","transactionName":"ZlFQZUECDRJYABFZCV8bYUFBCg0GegwLRBReWF5UQUwNBE4QSksIVENBcF8KAhJEQ013I2Ud","queueTime":0}</script></body>
</html>