






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>New addition at Madison school - Diocese of Paterson - Clifton, NJ</title>
		
			<meta name="description" content="The Diocese of Paterson is a diocese of the Latin Rite of the Roman Catholic Church. The RCDOP includes three counties in northern New Jersey: Passaic, Morris, and Sussex."/>
		
		<link href="https://rcdop.org/news/new-addition-at-madison-school" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for New addition at Madison school - Diocese of Paterson - Clifton, NJ" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Paterson" />
		<meta property="og:url" content="https://rcdop.org/news/new-addition-at-madison-school" />
		<meta property="og:title" content="New addition at Madison school" />
		
			<meta property="og:description" content="The Diocese of Paterson is a diocese of the Latin Rite of the Roman Catholic Church. The RCDOP includes three counties in northern New Jersey: Passaic, Morris, and Sussex." />
		
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.11.4.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>

<script type="text/javascript" src="/resources/scripts/production.js"></script>






	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71265069-1', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head>
<body baseUrl="/" class="pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" noPageImage"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer noPageImage" ></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOn simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
		
		
			








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/2016/11/logo.png" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	

	
		
		
		
		
			








	
		<div id="headerText" class="moduleContainer">



	<div class="moduleInner ">
		<div id="headerTextBody">
			<a href="http://www.rcdop.org/the-beacon"><img alt="" src="/design/beacon.png" /></a>
		</div>
	</div>
</div>
	
	


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	

	
		
		
		
		
		
			








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_161847"><a href="/respect-life-office">Respect Life</a></li>
						
							<li id="quickLink_15823"><a href="/catholic-charities">Catholic Charities</a></li>
						
							<li id="quickLink_8773"><a href="/communications">Communications</a></li>
						
							<li id="quickLink_80965"><a href="http://www.patdioschools.org/" target="_blank">Catholic Schools</a></li>
						
							<li id="quickLink_22231"><a href="/music">Music</a></li>
						
							<li id="quickLink_8731"><a href="/evangelization">Evangelization Office</a></li>
						
							<li id="quickLink_22110"><a href="/worship">Worship</a></li>
						
							<li id="quickLink_8802"><a href="/child-protection">Child Protection</a></li>
						
							<li id="quickLink_8794"><a href="/the-beacon">The Beacon</a></li>
						
							<li id="quickLink_8696"><a href="/diocesan-links">Links</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	

	
		
		
		
		
		
		
			









	
		
	
	
	
	

		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	

	
		
		
		
		
		
		
		
			








	
		<div id="search" class="moduleContainer"><input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span></div>
	


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	

	
		
		
		
		
		
		
		
		
			









	
		<nav id="nav" class="moduleContainer sticky">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav8750" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		
		<li id="nav81829" class="navLink navElement"><a href="http://bishopserratelli.rcdop.org/" target="_blank"><span>Bishop Serratelli</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22216" class="navPage navElement"><a href="/contact-us-1"><span>Contact Us</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22968" class="navPage navElement"><a href="/doing-the-right-thing"><span>Doing the Right Thing</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav65366" class="navPage navElement"><a href="/records"><span>Records</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22972" class="navPage navElement"><a href="/youth-and-children"><span>Youth and Children</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav8755" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8751" class="navPage navElement"><a href="/mission"><span>Mission</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8801" class="navPage navElement"><a href="/past-bishops"><span>Past Bishops</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22100" class="navPage navElement"><a href="/priest-directory"><span>Priest Directory</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav41966" class="navPage navElement"><a href="/deacon-directory"><span>Deacon Directory</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav39713" class="navPage navElement"><a href="/religious"><span>Religious Directory</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav111509" class="navLink navElement"><a href="http://www.bienvenidoacasaalasanacion.org/" target="_blank"><span>Bienvenido a casa a la sanaci&oacute;n</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav51659" class="navLink navElement"><a href="http://www.welcomehometohealing.org/" target="_blank"><span>Welcome Home to Healing</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		
		<li id="nav28156" class="navLink navElement"><a href="/parishfinder" target="_blank"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/vocations"><span>Vocations</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		
		<li id="nav159465" class="navLink navElement"><a href="http://consecratedlifepaterson.org/" target="_blank"><span>Consecrated Life Blog</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav15826" class="navPage navElement"><a href="/priestly-vocations"><span>Priestly Vocations</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8785" class="navPage navElement"><a href="/consecrated"><span>Consecrated Life</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8786" class="navPage navElement"><a href="/permanent-diaconate"><span>Permanent Diaconate</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav15165" class="navPage navElement subMenu"><a href="/calendar-1"><span>Calendars</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav15170" class="navPage navElement"><a href="/major-events-1"><span>Major Events</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav35567" class="navLink navElement"><a href="/calendar" target="_parent"><span>DOP Calendar</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav35568" class="navLink navElement"><a href="/events" target="_parent"><span>DOP Events</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav15168" class="navPage navElement"><a href="/bishops-calendar-1"><span>Bishops Calendar</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav24725" class="navLink navElement"><a href="http://insidethewalls.org/events-1" target="_blank"><span>St. Paul Inside the Walls Calendar</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav24724" class="navLink navElement"><a href="http://catholicharities.org/index.php?option=com_simplecalendar&view=simplecalendar&catid=0&Itemid=70" target="_blank"><span>Catholic Charities Calendar</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav35067" class="navLink navElement"><a href="http://www.rcdop.org/choir-calendar" target="_blank"><span>Choir Calendar</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav8780" class="navPage navElement subMenu"><a href="/giving"><span>Giving</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav25452" class="navPage navElement"><a href="/baa"><span>Bishop&apos;s Annual Appeal</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav29014" class="navPage navElement"><a href="/baa-procedure-guide"><span>BAA Procedure Guide</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav36421" class="navLink navElement"><a href="/development-office" target="_parent"><span>Development Office</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav25449" class="navLink navElement"><a href="http://rcdop.giftplans.org/" target="_blank"><span>Legacy Giving</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav25851" class="navPage navElement"><a href="/gifts-of-securities"><span>Gifts of Securities</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8748" class="navPage navElement"><a href="/partners-in-faith-at-work"><span>Partners in Faith - Message from our Bishop</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav25453" class="navPage navElement"><a href="/privacy-policy-1"><span>Privacy Policy</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav25852" class="navPage navElement"><a href="/contact-giving"><span>Contact Us</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav183788" class="navLink navElement"><a href="http://careasy.org/nonprofit/catholic-charities-diocese-of-paterson" target="_blank"><span>Donate a used vehicle to Catholic Charities</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav25247" class="navPage navElement subMenu"><a href="/dop-center"><span>Diocesan Center</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav8775" class="navPage navElement"><a href="/archives"><span>Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav32809" class="navPage navElement"><a href="/chancery"><span>Chancery</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav21075" class="navPage navElement"><a href="/clergy-personnel-office"><span>Clergy Personnel Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav26716" class="navPage navElement"><a href="/consultative-bodies"><span>Consultative Bodies</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8731" class="navPage navElement"><a href="/evangelization"><span>Evangelization Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8797" class="navPage navElement"><a href="/health-care-ministry"><span>Health Care Ministry</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8739" class="navPage navElement"><a href="/missions-office"><span>Missions Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22397" class="navPage navElement"><a href="/pastoral-administration"><span>Pastoral Administration</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav52481" class="navLink navElement"><a href="http://insidethewalls.org/catechesis-1" target="_blank"><span>Religious Education</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav15920" class="navPage navElement"><a href="/tribunal-1"><span>Tribunal</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8776" class="navPage navElement"><a href="/vicars"><span>Vicars</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22110" class="navPage navElement"><a href="/worship"><span>Worship</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav9561" class="navPage navElement subMenu"><a href="/diocesan-offices"><span>Diocesan Offices</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav8803" class="navPage navElement"><a href="/architect"><span>Architect Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav15823" class="navPage navElement"><a href="/catholic-charities"><span>Catholic Charities</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		
		<li id="nav80965" class="navLink navElement"><a href="http://www.patdioschools.org/" target="_blank"><span>Catholic Schools</span></a>
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav11628" class="navPage navElement"><a href="/facilities-management"><span>Business &amp; Facilities</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8741" class="navPage navElement"><a href="/cemeteries"><span>Cemeteries</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8802" class="navPage navElement"><a href="/child-protection"><span>Child Protection</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8773" class="navPage navElement"><a href="/communications"><span>Communications</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8740" class="navPage navElement"><a href="/development-office"><span>Development Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8734" class="navPage navElement"><a href="/finance"><span>Finance Department</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8733" class="navPage navElement"><a href="/human-resources"><span>Human Resources</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8736" class="navPage navElement"><a href="/insurance"><span>Insurance Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8738" class="navPage navElement"><a href="/legal-office"><span>Legal Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8737" class="navPage navElement"><a href="/property-leasing"><span>Property Acquisition &amp; Leasing</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav161847" class="navPage navElement"><a href="/respect-life-office"><span>Respect Life</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="98038" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			New addition at Madison school
			
		</h1>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/more-good-news">More Good News</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/shared">shared news</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img class="pagePicture" src="/pictures/2017/2/16_StVincent-Thumb-1.png" />
				
				
					<div class="date"><span class='february month'>February</span> <span class='day'>16</span><span class="comma">,</span> 2017</div>
				
				
				<div class="newsDetails">
					<div align="left" style="margin-bottom:-8px;">
 <img alt="" src="/pictures/2017/2/16_StVincent-Main-1.png" />
</div> 
<div align="right" class="capcredit">
 BEACON PHOTO | JOE GIGLI
</div> 
<!--CAPTION AND BODY1 TAGS ARE BOTH ID AND CLASS IN CSS SO USE EITHER--> 
<div id="caption" style="font-size:13px; margin-bottom:12px;">
 <span class="sansbold1">NEW ADDITION</span>  Bishop Serratelli dedicated and blessed a new $2 million, two-story addition to St. Vincent Martyr School, Madison, during a well-attended ceremony on Feb. 12. The 5,964-square-foot facility provides six more classrooms for an upper-grade student population that has grown rapidly over recent years. Above, the Bishop — led by altar server Patrick McCabe, an eighth-grader — blesses a hallway in the addition that displays painted images of buildings on the St. Vincent Martyr parish campus and landmarks around town.
</div> 
<div style="height:12px">
  
</div> 
<!--USE MARGIN-BOTTOM PROPERTY TO ADJUST LEADING BETWEEN DIVS--> 
<div align="center" style="margin-bottom:18px">
 <a class="slideshow" href="http://beaconnj.org/slideshows/170216_StVincent/" target="new">CLICK HERE FOR MORE PHOTOS</a>
</div> 
<div id="headline1" style="margin-bottom:24px;">
 Bishop dedicates $2M addition at St. Vincent Martyr School in Madison
</div> 
<div id="byline">
 By 
 <span class="sansbold1">MICHAEL WOJCIK</span>, News Editor
</div> 
<p id="body1"><span class="sansbold1">MADISON</span>  On Sunday, Bishop Serratelli dedicated a $2 million, two-story addition to St. Vincent Martyr School here. It provides six more classrooms and much-needed room for an upper-grade student population that has grown fourfold in recent years since the re-establishment of the middle-school grades. The long-awaited 5,964-square-foot building, designed to “enhance the learning” of these older students, opened on schedule on the first day of the school’s 2016-17 academic year.<br /> <br /> On a stormy afternoon, Feb. 12, diocesan school officials, local officials and members of the St. Vincent’s parish and school communities gathered for the blessing and dedication ceremony for the new addition. The building houses three classrooms and also bathrooms on each of its two levels, as well as a state-of-the-art science room, ready for STEM [Science, Technology, Engin­eering and Math] instruction. Located between the main school building and the parish center, the facility also features small but important details, such as the choice of paint colors that are conductive to learning like yellows, greens and blues, said Sister of Charity Noreen Holly, principal of St. Vincent’s, which educates 458 students.<br /> <br /> “The new addition gives our upper-grade students a real middle-school experience — all the classes are together on two floors — and provides them a better learning environment. The building is also lighter and brighter,” said Sister Noreen, who noted the students’ classrooms have decreased travel time between classes significantly and increased instruction time by at least 10 minutes per class. “The building allows our teachers and students to be more collaborative with each other.”<br /> <br /> The classrooms enable the teachers to work together more easily. They ordered furniture unique to each classroom — with desks that can be formed in shapes, such as an “L” or “U,” or in groups — to facilitate collaboration and participation of students, said Sister Noreen.<br /> <br /> The addition also features a new statue of the Blessed Mother with a young boy, which students will name, and a new donor wall. Also on display is a new large mural on two walls of the hallway that leads to the cafeteria — with images of buildings on the St. Vincent parish campus and landmarks around town — that replaces a former mural, which had to be destroyed, during construction. The eighth grade also donated a sign that names the new facility, “Mercy Hall, Where Faith, Hope and Charity Abide.” Each middle-school class has accepted the challenge of embodying one of those virtues throughout the rest of the year, Sister Noreen said.<br /> <br /> The dedication was held in the gym of St. Vincent’s School, which has been serving as the parish’s main worship area while the church undergoes major renovations. Many students participated in the ceremony, singing in the student choir and leading the assembly in the Prayers of the Faithful. The dedication took place a little more than a year after the groundbreaking for the projects — also lead by Bishop Serratelli — in January 2016, Sister Noreen said.<br /> <br /> “The new building has more space. We now the middle-school students have two floors to themselves, which makes everything easier,” said Mary McKenna, an eighth-grader, president of the Student Council and a fourth-generation St. Vincent’s student in her family. “It’s new and pretty. It’s brighter, because it has more windows. I love it!” she said.<br /> <br /> Among the dignitaries who attended Sunday’s groundbreaking were Diocesan School Superintendent Mary Baier; Sister Rosemary Moynihan, general superior of the Sisters of Charity, who have staffed the school since it opened; along with members of the school Task Force that oversaw the project; contractors and designers<br /> <br /> The expansion of St. Vincent’s that necessitated the new addition started in 2009, when the school reopened the sixth grade, followed by the re-establishment of its seventh and eighth grades in 2010. St. Vincent’s made room on its lower level under the stage for two seventh-grade homerooms, and an eighth-grade homeroom. Other middle school classes were spread throughout the building. Originally, the school closed the middle-school grades in the early 1990s, said Barbara Doyle, a former St. Vincent’s principal and leader of the Task Force; who also led the fundraising effort for the addition.<br /> <br /> The Task Force — which also included Doyle; Sister Noreen; Msgr. George Hundt, pastor; Anne Marie Gisoldi, vice principal; Kieran Flanagan; Ernie Turner; and Keith Amling — met weekly during construction with the architects and the plant manager, Doyle said.<br /> <br /> “The dedication was wonderful. It was a great celebration,” Msgr. Hundt said. “The new addition serves St. Vincent School well. It provides a focused environment for sixth- through eighth-grade students so they can have their classes together and feel connected to each other. It gives them a middle-school experience while they still feel a part of the entire school,” he said.</p> 
<meta charset="UTF-8" /> 
<link href="/documents/2016/3/beacon1.css" rel="stylesheet" type="text/css" />
<!--START PAGE-->
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
		
		
		
		
		
		
		
		
		
		
			








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<div class="copyright">
 Copyright © 2016 Diocese of Paterson
</div> 
<table float="left"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/design/footer_logo.jpg" /></td> 
   <td>777 Valley Rd. Clifton<br /> NJ 07013 USA<br /> (973) 777-8818</td> 
  </tr> 
 </tbody> 
</table>
	</div>
</div>
	
	


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>