






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Blessing of New Monstrance - Diocese of Paterson - Clifton, NJ</title>
		
			<meta name="description" content="The Diocese of Paterson is a diocese of the Latin Rite of the Roman Catholic Church. The RCDOP includes three counties in northern New Jersey: Passaic, Morris, and Sussex."/>
		
		<link href="https://rcdop.org/news/pastoral-visit-to-shrine-of-st-john-paul-ii" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Blessing of New Monstrance - Diocese of Paterson - Clifton, NJ" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Paterson" />
		<meta property="og:url" content="https://rcdop.org/news/pastoral-visit-to-shrine-of-st-john-paul-ii" />
		<meta property="og:title" content="Blessing of New Monstrance" />
		
			<meta property="og:description" content="The Diocese of Paterson is a diocese of the Latin Rite of the Roman Catholic Church. The RCDOP includes three counties in northern New Jersey: Passaic, Morris, and Sussex." />
		
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.11.4.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>

<script type="text/javascript" src="/resources/scripts/production.js"></script>






	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71265069-1', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" noPageImage"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer noPageImage" ></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOn simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/2016/11/logo.png" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
				








	
		<div id="headerText" class="moduleContainer">



	<div class="moduleInner ">
		<div id="headerTextBody">
			<a href="http://www.rcdop.org/the-beacon"><img alt="" src="/design/beacon.png" /></a>
		</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_161847"><a href="/respect-life-office">Respect Life</a></li>
						
							<li id="quickLink_15823"><a href="/catholic-charities">Catholic Charities</a></li>
						
							<li id="quickLink_8773"><a href="/communications">Communications</a></li>
						
							<li id="quickLink_80965"><a href="http://www.patdioschools.org/" target="_blank">Catholic Schools</a></li>
						
							<li id="quickLink_22231"><a href="/music">Music</a></li>
						
							<li id="quickLink_8731"><a href="/evangelization">Evangelization Office</a></li>
						
							<li id="quickLink_22110"><a href="/worship">Worship</a></li>
						
							<li id="quickLink_8802"><a href="/child-protection">Child Protection</a></li>
						
							<li id="quickLink_8794"><a href="/the-beacon">The Beacon</a></li>
						
							<li id="quickLink_8696"><a href="/diocesan-links">Links</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
	
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer"><input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span></div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				









	
		<nav id="nav" class="moduleContainer sticky">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav8750" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		
		<li id="nav81829" class="navLink navElement"><a href="http://bishopserratelli.rcdop.org/" target="_blank"><span>Bishop Serratelli</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22216" class="navPage navElement"><a href="/contact-us-1"><span>Contact Us</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22968" class="navPage navElement"><a href="/doing-the-right-thing"><span>Doing the Right Thing</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav65366" class="navPage navElement"><a href="/records"><span>Records</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22972" class="navPage navElement"><a href="/youth-and-children"><span>Youth and Children</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav8755" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8751" class="navPage navElement"><a href="/mission"><span>Mission</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8801" class="navPage navElement"><a href="/past-bishops"><span>Past Bishops</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22100" class="navPage navElement"><a href="/priest-directory"><span>Priest Directory</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav41966" class="navPage navElement"><a href="/deacon-directory"><span>Deacon Directory</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav39713" class="navPage navElement"><a href="/religious"><span>Religious Directory</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav111509" class="navLink navElement"><a href="http://www.bienvenidoacasaalasanacion.org/" target="_blank"><span>Bienvenido a casa a la sanaci&oacute;n</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav51659" class="navLink navElement"><a href="http://www.welcomehometohealing.org/" target="_blank"><span>Welcome Home to Healing</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		
		<li id="nav28156" class="navLink navElement"><a href="/parishfinder" target="_blank"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/vocations"><span>Vocations</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		
		<li id="nav159465" class="navLink navElement"><a href="http://consecratedlifepaterson.org/" target="_blank"><span>Consecrated Life Blog</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav15826" class="navPage navElement"><a href="/priestly-vocations"><span>Priestly Vocations</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8785" class="navPage navElement"><a href="/consecrated"><span>Consecrated Life</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8786" class="navPage navElement"><a href="/permanent-diaconate"><span>Permanent Diaconate</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav15165" class="navPage navElement subMenu"><a href="/calendar-1"><span>Calendars</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav15170" class="navPage navElement"><a href="/major-events-1"><span>Major Events</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav35567" class="navLink navElement"><a href="/calendar" target="_parent"><span>DOP Calendar</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav35568" class="navLink navElement"><a href="/events" target="_parent"><span>DOP Events</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav15168" class="navPage navElement"><a href="/bishops-calendar-1"><span>Bishops Calendar</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav24725" class="navLink navElement"><a href="http://insidethewalls.org/events-1" target="_blank"><span>St. Paul Inside the Walls Calendar</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav24724" class="navLink navElement"><a href="http://catholicharities.org/index.php?option=com_simplecalendar&view=simplecalendar&catid=0&Itemid=70" target="_blank"><span>Catholic Charities Calendar</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav35067" class="navLink navElement"><a href="http://www.rcdop.org/choir-calendar" target="_blank"><span>Choir Calendar</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav8780" class="navPage navElement subMenu"><a href="/giving"><span>Giving</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav25452" class="navPage navElement"><a href="/baa"><span>Bishop&apos;s Annual Appeal</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav29014" class="navPage navElement"><a href="/baa-procedure-guide"><span>BAA Procedure Guide</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav36421" class="navLink navElement"><a href="/development-office" target="_parent"><span>Development Office</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav25449" class="navLink navElement"><a href="http://rcdop.giftplans.org/" target="_blank"><span>Legacy Giving</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav25851" class="navPage navElement"><a href="/gifts-of-securities"><span>Gifts of Securities</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8748" class="navPage navElement"><a href="/partners-in-faith-at-work"><span>Partners in Faith - Message from our Bishop</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav25453" class="navPage navElement"><a href="/privacy-policy-1"><span>Privacy Policy</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav25852" class="navPage navElement"><a href="/contact-giving"><span>Contact Us</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav183788" class="navLink navElement"><a href="http://careasy.org/nonprofit/catholic-charities-diocese-of-paterson" target="_blank"><span>Donate a used vehicle to Catholic Charities</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav25247" class="navPage navElement subMenu"><a href="/dop-center"><span>Diocesan Center</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav8775" class="navPage navElement"><a href="/archives"><span>Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav32809" class="navPage navElement"><a href="/chancery"><span>Chancery</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav21075" class="navPage navElement"><a href="/clergy-personnel-office"><span>Clergy Personnel Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav26716" class="navPage navElement"><a href="/consultative-bodies"><span>Consultative Bodies</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8731" class="navPage navElement"><a href="/evangelization"><span>Evangelization Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8797" class="navPage navElement"><a href="/health-care-ministry"><span>Health Care Ministry</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8739" class="navPage navElement"><a href="/missions-office"><span>Missions Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22397" class="navPage navElement"><a href="/pastoral-administration"><span>Pastoral Administration</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav52481" class="navLink navElement"><a href="http://insidethewalls.org/catechesis-1" target="_blank"><span>Religious Education</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav15920" class="navPage navElement"><a href="/tribunal-1"><span>Tribunal</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8776" class="navPage navElement"><a href="/vicars"><span>Vicars</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav22110" class="navPage navElement"><a href="/worship"><span>Worship</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav9561" class="navPage navElement subMenu"><a href="/diocesan-offices"><span>Diocesan Offices</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav8803" class="navPage navElement"><a href="/architect"><span>Architect Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav15823" class="navPage navElement"><a href="/catholic-charities"><span>Catholic Charities</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		
		<li id="nav80965" class="navLink navElement"><a href="http://www.patdioschools.org/" target="_blank"><span>Catholic Schools</span></a>
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav11628" class="navPage navElement"><a href="/facilities-management"><span>Business &amp; Facilities</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8741" class="navPage navElement"><a href="/cemeteries"><span>Cemeteries</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8802" class="navPage navElement"><a href="/child-protection"><span>Child Protection</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8773" class="navPage navElement"><a href="/communications"><span>Communications</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8740" class="navPage navElement"><a href="/development-office"><span>Development Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8734" class="navPage navElement"><a href="/finance"><span>Finance Department</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8733" class="navPage navElement"><a href="/human-resources"><span>Human Resources</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8736" class="navPage navElement"><a href="/insurance"><span>Insurance Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8738" class="navPage navElement"><a href="/legal-office"><span>Legal Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav8737" class="navPage navElement"><a href="/property-leasing"><span>Property Acquisition &amp; Leasing</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav161847" class="navPage navElement"><a href="/respect-life-office"><span>Respect Life</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="105148" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Blessing of New Monstrance
			
		</h1>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/pastoral-visits">Pastoral Visits</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/more-good-news">More Good News</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/shared">shared news</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img class="pagePicture" src="/pictures/2017/4/06_Monstrance-Thumb-1.png" />
				
				
					<div class="date"><span class='april month'>April</span> <span class='day'>6</span><span class="comma">,</span> 2017</div>
				
				
				<div class="newsDetails">
					<div align="left" style="margin-bottom:-8px;">
 <img alt="" src="/pictures/2017/4/06_Monstrance-Main-1.png" />
</div> 
<div align="right" class="capcredit">
 BEACON PHOTO | JOE GIGLI
</div> 
<!--CAPTION AND BODY1 TAGS ARE BOTH ID AND CLASS IN CSS SO USE EITHER--> 
<div id="caption" style="font-size:13px; margin-bottom:12px;">
 <span class="sansbold1">FIFTH SUNDAY IN LENT</span>  Bishop Serratelli blesses a new monstrance at the Shrine of St. John Paul II/Holy Rosary Parish in Passaic during his pastoral visit April 2 where he was the principal celebrant of Mass for the Fifth Sunday in Lent. The Mass also marked the 12th anniversary of the death of St. John Paul II on April 2, 2005. The new monstrance, made possible through the generous contributions of parishioners, will be used to commemorate the upcoming 100th anniversary of the parish, which will be celebrated next year. For story, more photos, see page 9.
</div> 
<div style="height:12px">
  
</div> 
<!--USE MARGIN-BOTTOM PROPERTY TO ADJUST LEADING BETWEEN DIVS--> 
<div align="center" style="margin-bottom:24px">
 <a class="slideshow" href="http://beaconnj.org/slideshows/170406_ShrineJPII/" target="new">CLICK HERE FOR MORE PHOTOS</a>
</div> 
<div id="headline1" style="margin-bottom:24px;">
 Polish parish welcomes Bishop on pastoral visit to Shrine of St. John Paul II
</div> 
<p id="body1"><span class="sansbold1">PASSAIC</span>  The Diocesan Shrine of St. John Paul II/Holy Rosary Parish here welcomed Bishop Serratelli April 2. On his visit there, he was the principal celebrant of Mass for the Fifth Sunday of Lent April 2. During the Mass, the Bishop blessed a new monstrance that will be used during the year as the parish begins to mark its centennial anniversary. The Mass also marked the 12th anniversary of the death of St. John Paul on Divine Mercy Sunday, April 2, 2005, after he had uttered his final audible words, “Let me go to my Father’s house.”</p> 
<meta charset="UTF-8" /> 
<link href="/documents/2016/3/beacon1.css" rel="stylesheet" type="text/css" />
<!--START PAGE-->
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<div class="copyright">
 Copyright © 2017 Diocese of Paterson
</div> 
<table float="left"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/design/footer_logo.jpg" /></td> 
   <td>777 Valley Rd. Clifton<br /> NJ 07013 USA<br /> (973) 777-8818</td> 
  </tr> 
 </tbody> 
</table>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>